Page 1 of 2

Google text ads showing again?!

PostPosted: Sat Jun 25, 2005 12:06 am
by Midnight Mick
I've noticed that google text ads are starting to show again here:
http://win.softpedia.com/

I have edited "My Filters" & added the following:

googlesyndication - remove images/etc

I wonder if this can be placed in the updated filter when available please?

PostPosted: Sat Jun 25, 2005 12:59 am
by Shamurai
Dont see any here, did you update your filters? options - updates

PostPosted: Sat Jun 25, 2005 2:17 am
by TheSquire
hmm, see my gmail ad thread....

PostPosted: Sat Jun 25, 2005 3:56 am
by Jeff
@Midnight Mick

There are no ads on that page using the latest beta and default list.

PostPosted: Sat Jun 25, 2005 4:01 am
by TheSquire
just so I know, what's the latest beta and list? I have 17353 and 1130...

PostPosted: Sat Jun 25, 2005 8:26 am
by Jeff
Those are the latest.

But it shoudn't matter.

ANY version should be removing the ads.

If you still see ads then something else on your system is interfering with Ad Muncher, like a firewall.

PostPosted: Sat Jun 25, 2005 4:02 pm
by TheSquire
Could it be that gmails path is now http://mail.google.com/mail ?
I stopped all services for my firewall and AV, all startup entries, did a clean restart, and cleared all cache. I just reinstalled Opera freshly, as well as Admuncher, and tested it in both Opera and IE, caches cleared. Still ads.

PostPosted: Sat Jun 25, 2005 5:04 pm
by Midnight Mick
I found the problem was that I was using the Trial version (4.6) which I downloaded from the Admuncher site, this does not have recent filters in to block these kind of adverts, since then I was advised to downloaded the BETA version which did block.

I have now registered Admuncher & await my number so I can update my filters.

PostPosted: Sat Jun 25, 2005 5:32 pm
by TheSquire
It's actually this filter:
/gmail*view=ad&

I changed it to
/mail*view=ad&

and now it works again, no more ads. Maybe you can find a better solution Jeff. :)

PostPosted: Sun Jun 26, 2005 1:13 am
by Jeff
@TheSquire

Yes, I thought I had updated that entry.

I must have reverted to an old one without realizing it.

Fixed for 1131

PostPosted: Sun Jun 26, 2005 5:28 am
by TheSquire
Thank you :)

PostPosted: Sun Jun 26, 2005 2:17 pm
by VaMPiRiC_CRoW
Hi,

I have the filters 1132 and still see the ads in Gmail... :(

Regards

PostPosted: Sun Jun 26, 2005 2:29 pm
by Jeff
VaMPiRiC_CRoW wrote:Hi,

I have the filters 1132 and still see the ads in Gmail... :(

Regards


Clear your cache and reload the page and make sure the URL you see in the address bar does not begin with https://

PostPosted: Sun Jun 26, 2005 2:33 pm
by VaMPiRiC_CRoW
Jeff wrote:
VaMPiRiC_CRoW wrote:Hi,

I have the filters 1132 and still see the ads in Gmail... :(

Regards


Clear your cache and reload the page and make sure the URL you see in the address bar does not begin with https://

It works, but I wan to have the SSL protocol...
It is possible to add a filter to remove this?

PostPosted: Sun Jun 26, 2005 7:59 pm
by Jeff
Ad Muncher can not at this time filter https://

It's encrypted.

Possibly sometime down the road, but not now.