Page 1 of 2

http://beta.speedtest.net/result/4744318231

PostPosted: Wed Oct 14, 2015 11:33 am
by am_bug_finder
The following site still displays ads:
http://beta.speedtest.net/result/4744318231

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Wed Oct 14, 2015 1:16 pm
by Jeff
no ads on my end...

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Wed Oct 14, 2015 1:32 pm
by am_bug_finder
I have attached a screenshot.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Wed Oct 14, 2015 1:44 pm
by Jeff
yeah obviously...if i disable Ad Muncher i see that.

you must be using a non supported browser or Ad Muncher is disabled. ;p

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Wed Oct 14, 2015 1:49 pm
by am_bug_finder
Jeff wrote:yeah obviously...if i disable Ad Muncher i see that.

you must be using a non supported browser or Ad Muncher is disabled. ;p


I have my system details listed clearly below.
This is what it says on the AM website:
Blocks ads in all browsers, including Internet Explorer, Firefox, Opera, Google Chrome, Safari, Flock, Netscape, Maxthon and Avant Browser.
And YES, AM is ENABLED. I'm not stupid Jeff.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Wed Oct 14, 2015 1:52 pm
by Jeff
IE 11 and edge are not supported since MS released them after Ad Muncher was released and the way they changed them block Ad Muncher and other 3rd party apps from hooking them.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Wed Oct 14, 2015 1:56 pm
by am_bug_finder
Jeff wrote:IE 11 and edge are not supported since MS released them after Ad Muncher was released and the way they changed them block Ad Muncher and other 3rd party apps from hooking them.

Thats not my issue as I am using Google Chrome, but you can clearly see that in my signature.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Thu Oct 15, 2015 2:16 am
by Jeff
The ads are removed on my end in Chrome.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Thu Oct 15, 2015 6:43 am
by am_bug_finder
Jeff wrote:The ads are removed on my end in Chrome.


Make sure you log into the site first.
When I didn't log in, I didn't see any ads either.
When I logged in, the ads appeared.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Thu Oct 15, 2015 1:11 pm
by Jeff
is the final page https:// when logged in?

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Thu Oct 15, 2015 3:43 pm
by am_bug_finder
Jeff wrote:is the final page https:// when logged in?


No, its not.
It's really very simple Jeff, even an idiot should be able to follow this:

1. Go to http://www.speedtest.net/user-login.php and log in. Make sure you tick the "Remember Me" checkbox.
2. When you're logged in successfully, jusy copy and paste this URL and load it up: http://beta.speedtest.net/result/4744318231
3. The ads are shown as I have told and shown you, and its not an HTTPS page either.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Fri Oct 16, 2015 2:05 am
by Jeff
you need to provide me with an account.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Fri Oct 16, 2015 6:00 am
by am_bug_finder
Jeff wrote:you need to provide me with an account.


My God, you can't even create a simple account?

Alright..here is a mock account I created for you...
I just PM'd you the details....

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Fri Oct 16, 2015 12:36 pm
by Jeff
I am not being paid for this...so...thank you for the account.

Re: http://beta.speedtest.net/result/4744318231

PostPosted: Fri Oct 16, 2015 12:41 pm
by Jeff
logging in made no difference.

ads still removed.