Facebook issue

Report page damage here. Please include your Ad Muncher version and any applicable URLs.

Moderators: Murray, Jeff

Facebook issue

Postby cmar » Thu Jul 22, 2010 1:19 pm

Hello,

Starting yesterday, when I visit Facebook, I'm presented with just a white page. Looking at the source of the page that's displayed, it shows only "</body></html>". I'm currently running AM v4.81 Build 31376/3085. If I totally shutdown AM, the pages load fine but if AM is active or loaded but disabled, the page doesn't load correctly still. Does anyone have any suggestions for me?

Thanks
cmar
New User
 
Posts: 3
Joined: Fri Dec 01, 2006 7:16 pm

Re: Facebook issue

Postby Noodlez » Thu Jul 22, 2010 5:29 pm

Same for me, I have found that if I remove all facebook cookies I can login then but I can not open anything in a new tab without it loading blank. Also I must be sure to log out or next time back to blank page. Very annoying.
Noodlez
New User
 
Posts: 1
Joined: Wed Apr 06, 2005 9:36 pm

Re: Facebook issue

Postby maalse » Thu Jul 22, 2010 5:38 pm

Same for me :cry:
maalse
New User
 
Posts: 4
Joined: Mon Dec 21, 2009 2:35 pm

Re: Facebook issue

Postby Jeff » Thu Jul 22, 2010 6:15 pm

unfortunately facebook's servers are configured incorrectly.

only they can fix this. ;/

they are sending a blank reply to HTTP/1.0 requests.

Bookmark this page:
http://www.facebook.com/home.php

It may work for you guys.
That's not an ad blocker... THIS is an ad blocker.
---
No bovines were harmed in the making of this program.
---
My first popup stopper blocked too much.
My second popup stopper didn't block enough.
Ad Muncher was juuuuust right.
User avatar
Jeff
Ad Muncher Developer
 
Posts: 6119
Joined: Thu Mar 10, 2005 5:16 am
Location: California, United States


Return to Page Damage

Who is online

Users browsing this forum: No registered users and 11 guests

cron