Hotmail Problem - Request for Suggestions

Report page damage here. Please include your Ad Muncher version and any applicable URLs.

Moderators: Murray, Jeff

Hotmail Problem - Request for Suggestions

Postby SHO_GuN » Fri Feb 24, 2012 10:57 pm

This problem has been reported to support and it appears that I am the only person affected.

I have went as far as a fresh install of XP Pro SP3 on a freshly formatted drive, with NOTHING but IE8 and Ad Muncher installed and the problem still exists (all default installs). I would think this rules out any software conflicts or configuration problems.

When I login to hotmail.com, the cursor changes permanently to an hourglass and I cannot access any folders. The status bar shows several attempts to load things that appear to be blocked by AM. There is also a yellow triangle with an exclamation point and the text "Done, but with errors on page" in the lower left corner of the status bar. If there is an unread message in my inbox, all works normally. Starting IE8 with “iexplore -extoff” does not make any difference.

This problem happens with 4.93 Beta Build 33053 loaded.

This only happens with Internet Explorer 8, Firefox works normally.

This problem does NOT happen with 4.93 Beta Build 32930 loaded.

Anyone have any ideas???
SHO_GuN
Addict
 
Posts: 42
Joined: Tue Nov 15, 2011 7:06 pm

Re: Hotmail Problem - Request for Suggestions

Postby Zootopia3000 » Sat Feb 25, 2012 1:40 am

I can say IE8(on XP) Hotmail is a bit more sluggish than usual of late as compared to Firefox. However, IE8 is slower overall anyway as compared to Firefox. Just a trip to Betanews confirms that for me. Probably MS added more bells and whistles of late to MSN/Hotmail that is causing it to be even slower. A case of 'If it ain't broke, don't fix it' maybe? Or, maybe the latest IE cumulative security update(Feb 2012) is causing the sluggishness. Sometimes an MS patch creates another problem. I've come across that scenario before.

I don't use IE as my default browser and if there was any real problems with IE8 and Hotmail, I would have heard it from the wife, believe me.
Zootopia3000
Addict
 
Posts: 47
Joined: Fri Jan 20, 2012 8:10 pm

Re: Hotmail Problem - Request for Suggestions

Postby SHO_GuN » Sat Feb 25, 2012 3:43 am

This isn't sluggishness, I didn't use the term "permanently" loosely - Hotmail doesn't work period with AM 4.93 Beta Build 33053 loaded but works fine with 32930 loaded.

As far as the Cumulative Security Update, again it works fine with 4.93 Beta Build 32930 loaded, but doesn't work with 33053 loaded.
SHO_GuN
Addict
 
Posts: 42
Joined: Tue Nov 15, 2011 7:06 pm

Re: Hotmail Problem - Request for Suggestions

Postby Zootopia3000 » Sat Feb 25, 2012 4:46 am

I can't verify the problem here with AdMuncher 33053. Hotmail works fine with IE8/XP Pro SP3.
When you did a 'fresh install', did you repartition as well? When I do a fresh reinstall(which is very very rare), I always delete partition, create partition, reformat and then (re)install. Just sayin'. Otherwise, I haven't a clue.
Zootopia3000
Addict
 
Posts: 47
Joined: Fri Jan 20, 2012 8:10 pm

Re: Hotmail Problem - Request for Suggestions

Postby SHO_GuN » Sat Feb 25, 2012 4:54 pm

I have no clue why this seems to be only affecting me, but just in case someone else eventually stumbles onto this thread with the same problem here is a fix:

Add a new "My Filter" --> "Minimal filtering on URL"

Code: Select all
http://co103w.col103.mail.live.com/default.aspx
SHO_GuN
Addict
 
Posts: 42
Joined: Tue Nov 15, 2011 7:06 pm

Re: Hotmail Problem - Request for Suggestions

Postby Jeff » Sat Feb 25, 2012 8:54 pm

Thats not a fix. that's a temporary stop gap.

We are trying to fix this properly. stay tuned.
That's not an ad blocker... THIS is an ad blocker.
---
No bovines were harmed in the making of this program.
---
My first popup stopper blocked too much.
My second popup stopper didn't block enough.
Ad Muncher was juuuuust right.
User avatar
Jeff
Ad Muncher Developer
 
Posts: 6119
Joined: Thu Mar 10, 2005 5:16 am
Location: California, United States

Re: Hotmail Problem - Request for Suggestions

Postby Murray » Fri Mar 02, 2012 2:14 am

Ok, I've been trying to reproduce this here on a few different setups but without luck.

I suspect it may be due to a configuration issue. Could you please export your full Ad Muncher configuration and email it to [email protected] with a link to this forum post? Thanks very much.

Also, how are you going about logging in to Hotmail? Just visiting hotmail.com?
User avatar
Murray
Ad Muncher Developer
 
Posts: 545
Joined: Wed Mar 09, 2005 6:55 am
Location: Sydney, Australia

Re: Hotmail Problem - Request for Suggestions

Postby Risug » Fri Mar 02, 2012 3:54 am

I experienced this problem after installing Build 33053 when it was released.

The following day, the issue was gone.

Upon seeing this thread, I logged into hotmail to see if things were still fine (intending to report on this thread either way), unfortunately, the issue has returned.

I'll be submitting my info as directed, Murray.
Risug
Addict
 
Posts: 43
Joined: Fri Sep 02, 2011 6:47 am

Re: Hotmail Problem - Request for Suggestions

Postby Murray » Tue Mar 06, 2012 9:46 am

Just a quick update, I believe we've now fixed the issue, but the amount of changes involved are needing some additional testing on our end.

Please stay tuned, Hotmail should be restored to normal with the next beta release (any build over 3070).

Sorry for the inconvenience.
User avatar
Murray
Ad Muncher Developer
 
Posts: 545
Joined: Wed Mar 09, 2005 6:55 am
Location: Sydney, Australia

Re: Hotmail Problem - Request for Suggestions

Postby Risug » Tue Mar 06, 2012 7:18 pm

Thank you very much for the update Murray.

Greatly appreciated.
Risug
Addict
 
Posts: 43
Joined: Fri Sep 02, 2011 6:47 am

Re: Hotmail Problem - Request for Suggestions

Postby SHO_GuN » Tue Mar 06, 2012 7:38 pm

+1
SHO_GuN
Addict
 
Posts: 42
Joined: Tue Nov 15, 2011 7:06 pm

Re: Hotmail Problem - Request for Suggestions

Postby SHO_GuN » Tue Mar 27, 2012 2:51 pm

I just updated to v4.93 Beta Build 33116/3993.

I cleared my cache, deleted all cookies, rebooted and the problem still exists on my computer.
SHO_GuN
Addict
 
Posts: 42
Joined: Tue Nov 15, 2011 7:06 pm

Re: Hotmail Problem - Request for Suggestions

Postby Risug » Tue Mar 27, 2012 8:10 pm

SHO_GuN wrote:I just updated to v4.93 Beta Build 33116/3993.

I cleared my cache, deleted all cookies, rebooted and the problem still exists on my computer.



Same here.
Risug
Addict
 
Posts: 43
Joined: Fri Sep 02, 2011 6:47 am

Re: Hotmail Problem - Request for Suggestions

Postby crenshaw » Tue Mar 27, 2012 10:30 pm

Still trouble on the latest beta here as well.. It all started with the new toolbar.
crenshaw
Active Member
 
Posts: 20
Joined: Fri Jan 11, 2008 2:02 pm

Re: Hotmail Problem - Request for Suggestions

Postby Murray » Tue Mar 27, 2012 11:17 pm

Very sorry for the trouble guys, I know this must be annoying.

So to clarify, the problem experienced is that:

- You open IE8 and clear your cache.
- You log in to hotmail.com, and click your "inbox" link.
- The hourglass cursor appears after the page has loaded, and stays as an hourglass permanently.
- Clicking anything on the page does nothing.

Is that correct?
User avatar
Murray
Ad Muncher Developer
 
Posts: 545
Joined: Wed Mar 09, 2005 6:55 am
Location: Sydney, Australia

Next

Return to Page Damage

Who is online

Users browsing this forum: No registered users and 5 guests

cron