Page 1 of 1

Https and Zynga Poker (Facebook)

PostPosted: Fri Feb 20, 2015 8:05 am
by Merkuri
First of all sorry for my e nglish!
Since 2 weeks or more I have problem with Zynga Poker (Facebook game). When I open it's not loading but loaded after many refreshes, also when game is loaded when I try to join table it says "connecting..." and stays like this for long and I must reload again to try to join table. Also when I try to join friend in his table again "connecting..." or empty black screen and nothing. Also when I try to go to Shootout sector won't open it and also when after many tries I open Shootout tab but now I can't play it. In generaly, playing became annoying and to play poker I had to deal with many reloads.
At first, I thought it's global problem but when I told to friend he told me he don't have such a problem. It's everything normal. And I saw in Zynga forums no one complained about this. So after that I thought it's problem in my PC. Of course, I thought it's maybe firewall problem, I disabled Eset's Firewall then I disabled Eset Smart Security fully. But game it's same.
Then I disabled, undone all immunization and uninstalled SpyBpot - Search and Destroy, again game not loading normaly.
After this I started PC in safe mode and now poker is OK. Furthemore I instaled another OS in other partition to see if it works. Yes, game was OK, loaded normaly and I could play in tables, shootout and with friends.
But I was shocked, if not antivirus not SpyBot what can encumber Zynga Poker?
I never thought it's AdMuncher because I use it for years and I play also many years Zynga Poker and never had this issue. Furthemore it's known AdMuncher doesn't block https pages and Zynga Poker is always https.
But to be sure, I disabled AdMuncher filtering and game is OK. To be very very sure, yesterday I kept AdMuncher off and I opened and closed more than 30 times Zynga Poker and every time it's loaded very smooth and normaly with all sectors. And when I enable AdMucnher then game not loaded but then loaded after many resfreshes.
So I confirm it's AdMuncher's fault why Zynga Poker not loading normaly. I don't know how can AdMuncher encumber https page but maybe you can find it out.
I tried to add Zynga Poker to white list but I'm not sure how to do that, I tried with or or ** but maybe all are ignored because they are https.
I can't imagine browsing without AdMuncher. So, do you have any idea how to fix loading of Zynga Poker and to keep AdMuncher enabled?
For info, this happens in any browser controlled by AdMuncher (Maxthon (my favorite), Google Chrome, Opera and Maxthon Nitro).
My OS is WIndows Server 2003.
Hope you help me.
Thank you!

Greetings from Kosovo!

Re: Https and Zynga Poker (Facebook)

PostPosted: Sat Feb 21, 2015 9:33 am
by Jeff
Check the retrieved urls category on the logs tab.

it's obviously not going to be a facebook filter since that's encrypted.

if it's loading a non encrypted site it will appear there and you will then know what to exclude.

Re: Https and Zynga Poker (Facebook)

PostPosted: Sat Feb 21, 2015 10:05 am
by Merkuri
Hello, Jeff, thank you very much for your reply. How come I didn't think about logs, I never watched them, furthemore they were disabled.
Our chat helped me a lot.
Cause is link
184.75.174 (for anyone who face this problem).
Thank you very much! AdMuncher is now enabled and I can enjoy clear pages without ads. ImageImageImage

Re: Https and Zynga Poker (Facebook)

PostPosted: Sat Feb 21, 2015 10:15 am
by Jeff
No filtering on URL: