ebay - seller page

Report page damage here. Please include your Ad Muncher version and any applicable URLs.

Moderators: Murray, Jeff

ebay - seller page

Postby nuwanda » Wed Apr 13, 2005 9:27 pm

The standard ebay page for selling doesn't display the "add pictures" portion of the page. It is really tricky to figure out that Ad Muncher is the problem, but disabling filtering makes it appear. I'm using 4.7 beta 16248.
nuwanda
 

Re: ebay - seller page

Postby Jeff » Thu Apr 14, 2005 2:26 am

nuwanda wrote:The standard ebay page for selling doesn't display the "add pictures" portion of the page. It is really tricky to figure out that Ad Muncher is the problem, but disabling filtering makes it appear. I'm using 4.7 beta 16248.


Are you changing your browser's user agent with Ad Muncher?

Sometimes pages send broken or incorrect content if you don't have the appropriate user agent.

Also, does a person need to be logged on to see this page?

Can you paste an URL for me to go to?
That's not an ad blocker... THIS is an ad blocker.
---
No bovines were harmed in the making of this program.
---
My first popup stopper blocked too much.
My second popup stopper didn't block enough.
Ad Muncher was juuuuust right.
User avatar
Jeff
Ad Muncher Developer
 
Posts: 6119
Joined: Thu Mar 10, 2005 5:16 am
Location: California, United States

Postby nuwanda » Thu Apr 14, 2005 7:43 pm

Are you changing your browser's user agent with Ad Muncher?

No, I am not changing the user agent.
Also, does a person need to be logged on to see this page?

Can you paste an URL for me to go to?

I can't link directly and yes you have to sign in. If you go to Ebay.com, click sell, click "sell your item" and get to the third page you should find it. Though like I said you won't really see it missing, it just isn't there and it will say "you need to add a picture" if you try to continue. I'm sorry I can't be more specific. If I have time I'll make some screenshots and post them on my blog for you to see.
nuwanda
 

Postby Jeff » Sat Apr 16, 2005 8:26 am

I'm logged in and on the 3rd page.

I don't see evidence of any missing content.

Do you have any entries in your custom list?

If yes, then try ebay with your list disabled.

Let me know.
That's not an ad blocker... THIS is an ad blocker.
---
No bovines were harmed in the making of this program.
---
My first popup stopper blocked too much.
My second popup stopper didn't block enough.
Ad Muncher was juuuuust right.
User avatar
Jeff
Ad Muncher Developer
 
Posts: 6119
Joined: Thu Mar 10, 2005 5:16 am
Location: California, United States

Postby Guest » Mon Apr 18, 2005 9:23 pm

It is impossible to tell what is missing without going through the whole process.

Here is the good screenshot (admuncher disabled)

http://thump.net/1217311/munch-ebay-good.gif

and here is the bad one (admuncher enabled)

http://thump.net/1217311/munch-ebay-bad(1).gif

I don't have any custom filters other than a couple "minimal filtering on URL"

[/img]
Guest
 

Postby Jeff » Wed Apr 20, 2005 9:30 am

I did go through the entire process and that content was not missing for me.

Could you clear the logs tab in Ad Muncher and your browser cache and try again, be sure to clear the logs tab before you click to enter the 3rd page.

Then paste all of your triggered filter entries.
That's not an ad blocker... THIS is an ad blocker.
---
No bovines were harmed in the making of this program.
---
My first popup stopper blocked too much.
My second popup stopper didn't block enough.
Ad Muncher was juuuuust right.
User avatar
Jeff
Ad Muncher Developer
 
Posts: 6119
Joined: Thu Mar 10, 2005 5:16 am
Location: California, United States


Return to Page Damage

Who is online

Users browsing this forum: No registered users and 12 guests

cron