Enable HTTPS For Forums

Light-hearted chat and discussion

Moderators: Murray, Jeff

Enable HTTPS For Forums

Postby war59312 » Fri Feb 20, 2015 3:35 pm

Hey,

Why not enable https for these forums too via cloudflare?

Thanks,

Will
Statistics for Ad Muncher v4.94.34121/6855 (Free)
Adverts removed: 6,685,622
Bandwidth saved: 196,824 MB
Counter started: April 2, 2003

Image

6,685,421 items blocked - 196.8 GB saved - 3.2 weeks saved - 3,075,293 trackers blocked - 15,443,322 cookies blocked
war59312
Wiz
 
Posts: 904
Joined: Wed Mar 16, 2005 4:03 am
Location: U.S.A

Re: Enable HTTPS For Forums

Postby Jeff » Fri Feb 20, 2015 4:08 pm

Then I couldn't visit this forum using my browser of choice.
That's not an ad blocker... THIS is an ad blocker.
---
No bovines were harmed in the making of this program.
---
My first popup stopper blocked too much.
My second popup stopper didn't block enough.
Ad Muncher was juuuuust right.
User avatar
Jeff
Ad Muncher Developer
 
Posts: 6119
Joined: Thu Mar 10, 2005 5:16 am
Location: California, United States

Re: Enable HTTPS For Forums

Postby war59312 » Sun Feb 22, 2015 3:56 pm

Really. Wow. OK.

Which browser is that? Just curious?

And so that means you cant visit the homepage then with same browser. ahah!
Statistics for Ad Muncher v4.94.34121/6855 (Free)
Adverts removed: 6,685,622
Bandwidth saved: 196,824 MB
Counter started: April 2, 2003

Image

6,685,421 items blocked - 196.8 GB saved - 3.2 weeks saved - 3,075,293 trackers blocked - 15,443,322 cookies blocked
war59312
Wiz
 
Posts: 904
Joined: Wed Mar 16, 2005 4:03 am
Location: U.S.A

Re: Enable HTTPS For Forums

Postby Jeff » Mon Feb 23, 2015 4:46 am

opera 12 and no that works just fine.
That's not an ad blocker... THIS is an ad blocker.
---
No bovines were harmed in the making of this program.
---
My first popup stopper blocked too much.
My second popup stopper didn't block enough.
Ad Muncher was juuuuust right.
User avatar
Jeff
Ad Muncher Developer
 
Posts: 6119
Joined: Thu Mar 10, 2005 5:16 am
Location: California, United States

Re: Enable HTTPS For Forums

Postby war59312 » Wed Feb 25, 2015 4:00 am

Then I'm confused.

Seeing as admuncher.com is already using HTTPS with CloudFlare and you can access it just fine, so why would the same setup break on the forums?

Just curious. Puzzled, not understanding on my end.

PS: Thought I'd tried it before I posted about it. HTTPS is already enabled on the forums. Using it right now. It's just not enforced. :)
Statistics for Ad Muncher v4.94.34121/6855 (Free)
Adverts removed: 6,685,622
Bandwidth saved: 196,824 MB
Counter started: April 2, 2003

Image

6,685,421 items blocked - 196.8 GB saved - 3.2 weeks saved - 3,075,293 trackers blocked - 15,443,322 cookies blocked
war59312
Wiz
 
Posts: 904
Joined: Wed Mar 16, 2005 4:03 am
Location: U.S.A


Return to The Lounge

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron